ŠtítekWebhosting

Požadavky WordPress na webhosting a jeho instalace

WordPress jako nejpoužívanější redakční systém se těší stále velké oblíbenosti, avšak pro jeho používání j nutné, aby váš poskytovatel webhostingu nabízel podporu PHP verze 4,3 a novější a MYSQL verzi 4,0 a novější. Pokud se budeme bavit o http serveru, tak se doporučuje Apache nebo Litespeed. Více…

Hosting/doména – nerozhodujte se jen podle ceny

Pokud jste se rozhodli, že si zřídíte své první webové stránky, tak se neorientujte pouze podle ceny, ta nás mnohdy může navést ke zcela dražšímu řešení a celkový efekt bude opačný. Poskytovatelé webhostingových služeb (někteří bohužel ano) jsou velice vychytralí a namísto fér nabídky vás nalákají na velice nízkou cenu a poté se karta obrátí. Více…